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Question 1 
 
(a) (i) State the name and version of a word processing program that you are familiar with. 

(2 marks) 
(ii) For the word processing program you specified above describe two different methods of 
inputting capital letters e.g. A B C D E F. (2 marks) 
(iii) For the word processing program you specified above explain how to input frequently used 
symbols e.g. ! " £ $ % ^ & * ( ) within a word processed document. (2 marks) 
(iv) For the word processing program you specified above explain how to input specialised symbols 
e.g.    within a word processed document. (4 marks) 
 
Maximum Marks for (a)  10 marks 
 
(i) Suitable word processing program e.g. Microsoft Word, Open Office Write etc. 1 mark 
Suitable version e.g. Microsoft Word 2013 1 mark 
 
(ii) Any 2 from or similar to 
Hold down the Shift key and type the letter/s 1 mark 
Press and release the Caps Lock key then type the letter/s 1 mark 
Type the letter/s, select the text and use the Change Case command 1 mark 
 
(iii) Hold down the Shift key 1 mark 
Press the appropriate keyboard symbol key (usually displayed at the top of the key) 1 mark 
 
(iv) Suitable ribbon/menu option e.g. Insert 1 mark 
Suitable command e.g. Symbol 1 mark 
Suitable description of locating the appropriate symbol e.g. select the appropriate font and scroll to 
find the desired symbol 1 mark 
Suitable description of the insertion process e.g. double click, or click and click the insert button  

1 mark 
 
(b) The word processing commands Save and Save As are very important. Describe the 
similarities and differences between these two commands. 
 
Maximum Marks for (b)  6 marks 
 
Suitable similarities 1 mark each, maximum of 3 e.g.: 
Each stores a document on some form of media e.g. disk, USB drive, memory card or in the cloud  

1 mark 
In a specific location e.g. My Documents 1 mark 
The saved document has to have a name e.g. June 2015 ITAS Exam Paper 1 mark 
They are identical at the point a document is first saved - the name and location need specifying 

1 mark 
Suitable differences 1 mark each, maximum of 3 e.g.: 
If a document has already been saved the Save command just updates it 1 mark 
Save As allows the changing of the name and/or location 1 mark 
Save As will always display a dialogue box for inputting the name & location 1 mark 
Save As also gives the option of saving in a different file format e.g. pdf, rtf 1 mark 
 
(c) Sophisticated word processing programs allow users to create macros. Explain what macros 
are and give an example of how a macro could be used in a word processing program. 
 
Maximum Marks for (c)  4 marks 
 
Outline of what a macro is - any 2 of or similar to  
a, usually small, computer program created and accessed from within an application 1 mark 
that automates one or more operations 1 mark 
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is normally assigned to a keyboard shortcut or (toolbar) button 1 mark 
and allows operations to be performed more quickly/efficiently 1 mark 
 
Suitable example of a word processing macro e.g. print 2 copies of a document 1 mark 
detail about the example e.g. 1 copy to send out and 1 to file 1 mark 
 
Total Maximum Marks for Q1 20 marks 
 

 
Question 2 
 
(a) (i) State the name and version of a spreadsheet program that you are familiar with. (2 marks) 
(ii) With the above spreadsheet program already loaded describe how to create a new spreadsheet 
file from within that program. (2 marks) 
(iii) With the above spreadsheet program already loaded describe how to open a previously saved 
spreadsheet file from within that program. (4 marks) 
 
Maximum Marks for (a)  8 marks 
 
Suitable spreadsheet program e.g. Microsoft Excel, Open Office Calc etc. 1 mark 
Suitable version e.g. Microsoft Excel 2013 1 mark 
 
(ii) With the above spreadsheet program already loaded describe how to create a new 
spreadsheet file from within that program. 
 
Any 2 or similar to the following, in line with the program stated in a(i) 
Click the File menu/Office Button 1 mark 
Click the New option (and click the Blank Workbook option) 1 mark 
 
Alternatively a keyboard shortcut alternative e.g. hold down Ctrl & press N 2 marks 
 
(iii) With the above spreadsheet program already loaded describe how to open a previously saved 
spreadsheet file from within that program. 
 
Any 4 or similar to the following, in line with the program stated in a(i) 
Click the File menu/Office Button 1 mark 
Click the Open option 1 mark 
Alternatively a keyboard shortcut alternative e.g. hold down Ctrl & press O 2 marks 
Navigate to the file location 1 mark 
Double click the file or click it and click the open button 1 mark 
 
(b) For the spreadsheet program you stated in (a)(i) describe how to display all formulas 
simultaneously, so that a printout can be produced showing all of the spreadsheet's formulas in 
full. 
 
Maximum Marks for (b)  3 marks 
 
Answers specific to the program covering the Microsoft Excel 2013 steps below 
Click the Formula's tab 1 mark 
Click the Show Formulas button 1 mark 
Or alternatively the keyboard shortcut e.g. hold down Ctrl and press ` (next to 1 and above tab) 

2 marks 
and also adjust the column widths as required to ensure all formulas can be seen 1 mark 
 
(c) (i) For the spreadsheet program you stated in (a)(i) describe how to preview how the 
spreadsheet will look when it is printed. (1 mark) 
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(ii) For the spreadsheet program you stated in (a)(i) describe how to insert page numbers to 
appear in the footer of each printed page. (4 marks) 
 
Maximum Marks for (c)  9 marks 
 
(i) Suitable description specific to the stated program e.g.: 
Click the File menu & Print 1 mark 
Or a suitable keyboard shortcut e.g. Ctrl + P / Ctrl + F2 1 mark 
 
(ii) Suitable description specific to the stated program e.g.: 
Click the Insert tab 1 mark 
Click the Header & Footer button 1 mark 
Click the Footer button 1 mark 
Click the appropriate page numbering option 1 mark 
 
(d) For the spreadsheet program you stated in (a)(i) describe the steps a user needs to follow to 
create a macro. 
 
Maximum Marks for (d)  4 marks 
 
Outline of how macros created, specific to the spreadsheet stated - any 4 of or similar to Recording 
method 
Click the Record macro button 1 mark 
Input the name (shortcut key, storage location and description) 1 mark 
Follow the series of desired steps (mouse and keyboard inputs) 1 mark 
Click the Stop Recording button 1 mark 
 
Total Maximum Marks for Q2 20 marks 
 

 
Question 3 
 
(a) (i) State the name and version of a database management system you are familiar with. 

(2 marks) 
(ii) With a database file already loaded, in the database management system you have stated 
above, describe how to input and save new data records. (4 marks) 
(iii) With a database file already loaded, in the database management system you have stated 
above, describe how to preview data records and modify settings to ensure that when printed they 
will appear on paper as required. (6 marks) 
 
Maximum Marks for (a)  12 marks 
 
(i) Suitable database software e.g. Microsoft Access, Open Office Base etc. 1 mark 
Suitable version e.g. Microsoft Access 2013 1 mark 
 
(ii) Steps similar to 
Double click on the relevant table/form (unlikely but could be query too) 1 mark 
Click the New Record button/navigate to a new record 1 mark 
Type/select the desired options for each field 1 mark 
Click the Save Record button/navigate to a different record 1 mark 
 
(iii) Steps similar to 
Double click on the relevant table/report (unlikely but could be form/query too) 1 mark 
Click the File menu 1 mark 
Select (Print and) the Print Preview option 1 mark 
Check that the data displayed is what was wanted, that everything fits across the printed page, that 
the number of pages is correct etc. 1 mark 
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Description of changing a setting - orientation, margin size, page size etc. 1 mark 
Description of checking the modification/s have had the desired effect 1 mark 
 
NB Some keyboard shortcuts may not work e.g. Microsoft Access 2013 will go straight to printing if 
Ctrl + P is used. For full credit accessing a print preview needs to be described so that the 
layout/formatting can be checked and modified if required. 
 
(b) The use of database forms can make data input easier, faster and reduce user data input 
errors. Describe or draw an annotated sketch of features that can be incorporated into a form's 
design to make it easy to use and reduce user input errors. 
 
Maximum Marks for (b)  4 marks 
 
Up to 4 examples of suitable features such as or similar to: 
Title - explaining what the form is for 1 mark 
Instructions - explaining how to use the form 1 mark 
Drop-down lists/combo boxes to limit/guide data input 1 mark 
Buttons - for performing operations such as saving, new record etc. 1 mark 
Tab controls - to simplify complex forms 1 mark 
Labelled boxes - to breaks it up into logical sections and improve navigation 1 mark 
 
(c) Reports are usually designed to provide summary information from a database either to be 
printed out or viewed on screen. Describe or draw an annotated sketch of features that a report 
designed for printing should incorporate to make it easily understandable. 
 
Maximum Marks for (c)  4 marks 
 
Up to 4 examples of suitable features such as or similar to: 
Appropriate orientation (landscape/portrait) so that the data about one record is displayed on a 
single page 1 mark 
Data sorted by field/s in a logical order e.g. Surname then Forename 1 mark 
Grouping of data under categories e.g. product type 1 mark 
Summary data figures e.g. subtotals, totals, averages etc. 1 mark 
Repeating headers and footers e.g. group title, page number, date printed 1 mark 
Lines e.g. to separate headings from data, groups from each other etc. 1 mark 
 
Total Maximum Marks for Q3 20 marks 
 

 
Question 4 
 
(a) (i) Explain what problems junk e-mail (sometimes called spam) can cause a business.(4 marks) 
(ii) Describe the measures that staff responsible for an organisation's e-mail systems should 
implement to minimise the negative effects of spam. (4 marks) 
(iii) Describe what steps a worker within a business should take to minimise the chances of 
infecting their organisation with a computer virus. (4 marks) 
 
Maximum Marks for (a)  12 marks 
 
(i) Any 4 suitable points e.g.: 
Spam can lead to a virus infection of the business network 1 mark 
Phishing spam attempts to find out bank details to defraud money 1 mark 
Dealing with spam takes up the time of the workers 1 mark 
Genuine important e-mail messages can get caught in spam filters 1 mark 
Spam message take up storage space on servers 1 mark 
 
(ii) Any 4 suitable points e.g.: 
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Install a spam filter and configure it appropriately 1 mark 
Update the filter software as instructed by the software 1 mark 
Introduce a policy that staff can only use e-mail for business purposes 1 mark 
Train staff in the dangers of spam 1 mark 
Train staff how to deal with spam messages that don't caught by the filter 1 mark 
Install and configure web filtering software to block sites associated with spam 1 mark 
 
(iii) Any 4 suitable points e.g.: 
Undertake training to understand how to avoid virus infections 1 mark 
Delete e-mails from unknown/unexpected senders 1 mark 
Scan any attachments to e-mail messages before opening them 1 mark 
Be cautious with clicking any link in an e-mail 1 mark 
Never input sensitive details into insecure or unverified web sites 1 mark 
 
(b) (i) Give examples of the benefits of zipping files before you e-mail attachments. (2 marks) 
(ii) Outline the key steps involved in zipping one or more files in a folder. (2 marks) 
 
Maximum Marks for (b)  4 marks 
 
(i) Any 2 suitable benefits e.g. 
Attachments will be smaller and so the e-mail will be sent more quickly 1 mark 
Received attachments will take less time to download 1 mark 
Zipped folders can contain a whole folder structure which when unzipped will retain all of the files 
stored in their appropriate folders 1 mark 
 
(ii) Any 2 suitable steps e.g. 
Right click the file/folder 1 mark 
Select the Send to - Compressed (zipped) folder 1 mark 
 
Total Maximum Marks for Q4 16 marks 
 

 
Question 5 
 
(a) (i) Explain what a mail merge is and include in your answer an example of how a business 
could use one. (3 marks) 
(ii) Describe the steps that need to be followed in order to perform a mail merge. (7 marks) 
 
Maximum Marks for (a)  10 marks 
 
(i) What it is - any 3 of or similar to 
Combining a standard document, such as a letter 1 mark 
With a data source, such as a list of names and addresses 1 mark 
To produce a customised/personalised document such as personalised letters 1 mark 
 
Example - any suitable answer e.g. 
Letters to customers about special offers/rate changes etc. 1 mark 
E-mails to customers about offers/charges/annual reports etc. 1 mark 
Name labels for conferences/training 1 mark 
Addressed envelopes for sending out correspondence 1 mark 
Generation of pay slips/other employee documents 1 mark 
 
(ii) Any 7 suitable steps e.g. 
Create/update the data source e.g. database/spreadsheet/table of records 1 mark 
Create the standard (main) word processed document e.g. letter, labels etc. either by starting with 
a blank document modifying an existing one. 1 mark 
Proof read and spell check the main document content! 1 mark 
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Link the data source to the main document e.g. via Mailings/Select Recipients 1 mark 
Insert the fields into the main document e.g. via Mailings/Insert Merge Field 1 mark 
Save the word processed file 1 mark 
Select/filter the desired records e.g. via Mailings/Edit Recipient List 1 mark 
Preview the results e.g. via Mailings/Preview Results 1 mark 
Merge to an editable document or direct to e-mail if appropriate 1 mark 
Check the document, make any changes, save it and print it out 1 mark 
 
(b) Describe how to insert a hyperlink into a document. 
 
Maximum Marks for (b)  2 marks 
 
Any 2 suitable steps e.g. 
Select the text/object/location to link from 1 mark 
Click the Insert tab or equivalent keyboard shortcut such as Ctrl + K 1 mark 
Navigate to the file location/paste (or type) the location/address 1 mark 
Update the Text to display and or ScreenTip if required 1 mark 
Click the OK button to confirm 1 mark 
 
Total Maximum Marks for Q5 12 marks 
 

 
Question 6 
 
(a) (i) Explain what the 'front-end' of an IT system is, illustrating your answer with a suitable 
business example. (3 marks) 
(ii) Explain what the ‘back-end' of an IT system is. (3 marks) 
 
Maximum Marks for (a)  6 marks 
 
(i) Any 2 suitable points e.g.: 
The user interface of the IT system 1 mark 
Where data is input 1 mark 
And outputs are displayed/heard/felt 1 mark 
 
Any 1 suitable example e.g.: 
A computer's operating system e.g. Windows 8 1 mark 
A sales website 1 mark 
The screens of an ATM 1 mark 
A self-service checkout 1 mark 
 
(ii) Any 3 suitable points e.g.: 
The part of the system that does the processing of user input 1 mark 
Including the storage of the data 1 mark 
It will usually incorporate some form of database 1 mark 
It is not visible to the end user 1 mark 
 
(b) List the essential data a customer needs to input in order to successfully complete an online 
purchase. 
 
Maximum Marks for (b)  6 marks 
 
Any 6 reasonable items e.g. 
Customer name (Title, Forename, Surname - only 1 mark for all/any parts) 1 mark 
Delivery address (only 1 mark for all/any parts of it) 1 mark 
Billing address (only 1 mark for all/any parts of it) 1 mark 
Payment details (only 1 mark for all/any parts of it - card, PayPal etc.) 1 mark 
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Item/s required 1 mark 
Quantity of each item required 1 mark 
Delivery method/speed 1 mark 
Special instructions - gift wrap, what to do if recipient is out etc. 1 mark 
 
Credit should also be awarded for authentication to the online retail site e.g. inputting a username 
and password or creation of a new account with the seller. 
 
Total Maximum Marks for Q6 12 marks 


